Intermittent networking issues
Incident Report for Castor
Resolved
Network connectivity has been stable for the past 45 minutes, we're closing this incident as resolved.
Posted Apr 23, 2021 - 13:12 CEST
Monitoring
The problem has been identified by our hosting provider and mitigation has been implemented. We'll keep monitoring the issue and will update this page when the situation changes, or close the report if the situation remains stable for 30 more minutes.
Posted Apr 23, 2021 - 12:24 CEST
Investigating
We are investigating intermittent networking- and connectivity issues that may lead to degraded performance for certain customers.
Posted Apr 23, 2021 - 12:11 CEST
This incident affected: Castor EDC (🇳🇱 NL Server - data.castoredc.com, 🇬🇧 UK Server - uk.castoredc.com) and Castor SMS.