EDC Australia region outage
Incident Report for Castor
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 13:10 CEST
Monitoring
We have resolved the issue and will keep monitoring the situation.
Posted Jun 21, 2022 - 12:57 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 12:41 CEST
Identified
We are experiencing decreased performance in our Australian EDC region and have identified the cause. We are in the process of resolving the issue.
Posted Jun 21, 2022 - 12:28 CEST
This incident affected: Castor EDC (🇦🇺 AU Server - au.castoredc.com).