Degraded performance for certain private cloud users
Incident Report for Castor
Resolved
Performance continues to be stable so we are closing this incident. We will take steps to prevent this from happening in the future.
Posted Jan 10, 2022 - 13:06 CET
Monitoring
We have experienced degraded performance on some of our webservers. Performance is now back to normal and we will keep monitoring for another 30 minutes to make sure everything stays stable.
Posted Jan 10, 2022 - 12:30 CET
Investigating
We are currently investigating the issue.
Posted Jan 10, 2022 - 12:19 CET
This incident affected: Castor EDC - Private Cloud.