Connectivity problems in UK and NL regions
Incident Report for Castor
Resolved
All systems continue to be operational and stable so we are closing this incident as resolved. We'll be following up with our hosting provider for a root cause analysis and preventive measures.
Posted Sep 20, 2021 - 17:16 CEST
Monitoring
The network seems to be recovering, we're enabling access to the applications again. We'll keep monitoring the situation to ensure the applications are stable.
Posted Sep 20, 2021 - 16:16 CEST
Identified
We have established that networking issues in the core network of our hosting provider are the cause of the current connectivity problems. We're awaiting further details from our provider.
Posted Sep 20, 2021 - 15:45 CEST
Investigating
We are seeing elevated error rates with respect to database connectivity in the NL and UK regions and are investigating the root cause.
Posted Sep 20, 2021 - 15:27 CEST
This incident affected: Castor EDC (🇳🇱 NL Server - data.castoredc.com, 🇬🇧 UK Server - uk.castoredc.com) and Castor SMS.