Networking problems at hosting provider
Incident Report for Castor
Resolved
We're closing this incident as resolved.
Posted Sep 21, 2021 - 00:02 CEST
Monitoring
Emergency maintenance by our hosting provider has concluded and all services are fully operational again. We'll be monitoring this incident to ensure the situation is stable. We'll close this incident at 00:00 CEST if no further changes occur.
Posted Sep 20, 2021 - 22:59 CEST
Update
Service is partially restoring on the NL and UK clusters. External connectivity is still problematic which may cause certain features to still fail. We'll post a next update at 23:15 CEST.
Posted Sep 20, 2021 - 22:43 CEST
Identified
Network connectivity on the NL and UK clusters is impossible due to ongoing emergency maintenance at our hosting provider's core network infrastructure.
Posted Sep 20, 2021 - 22:09 CEST
This incident affected: Castor EDC (🇳🇱 NL Server - data.castoredc.com, 🇬🇧 UK Server - uk.castoredc.com) and Castor SMS.